news

Adobe Flash oraz Acrobat z lukami krytycznymi

Adobe ogłosił na swojej stronie internetowej istnienie w niektórych wersjach Flasha i Acrobata furtek, które umożliwią zdalne przejęcie kontroli nad komputerami niczego nie spodziewających się użytkowników.

Oto podatne na włamania wersje aplikacji Adobe:

Flash Player 10.0.45.2, 9.0.262, oraz wcześniejsze wersje 10.0.x i 9.0.x dla systemów operacyjnych Windows, Macintosh, Linux oraz Solaris

Reader, Acrobat 9.3.2 oraz wcześniejsze wersje 9.x dla systemów operacyjnych Windows, Macintosh oraz UNIX

Nie zostały jeszcze stworzone dla nich łatki, jednak ci z was, którzy obawiają się ataków hakerów, powinni pobrać bezpieczną (według Adobe) wersję 10.1 Flasha. [Kyle VanHemert/giz, Adobe]


podobne treści


  • jarek.pow

    To się Steve ucieszy..